特集
カテゴリー
タグ
メディア

Firefox 4(ベータ版)に未アップデートのアドオンを強制インストールする方法

タブが上に表示され、Operaライクな新しいメニューを搭載した、Firefox 4.0の最新ベータ版は、なかなか好感触です。しかし、使用したいアドオンが、アップデートされていないがためにインストールできず、がっかりした方もいると思います。

そこで、アドオンを強制的にインストールする方法をご紹介します。記事冒頭画像は、未アップデートのアドオンをインストールしようとすると表示される、エラーメッセージです。

※注 現在、Greasemonkeyは下記手順を踏んでも機能せず、永遠に新しいタブを開き続けます。その他アドオンに関しても、正しく機能するかどうかは不明です。しかし、いくつかのアドオンに関しては、問題なく使用できたとのこと。近日アップデートが行われるはずなので、不安を感じる方は、今しばらく待ちましょう。

100708htbffbiaeiea1.jpg※ クリックで拡大

「about:config」ページを開いて、右クリックから「choose New > Boolean」を選択します。

100708htbffbiaeiea2.jpg※ クリックで拡大

ポップアップメニューが表示されるので、下記の2つのバージョン名のうちの、使用している方をコピペします。

4.0 Beta: extensions.checkCompatibility.4.0b

4.0 Release: extensions.checkCompatibility.4.0

100708htbffbiaeiea3.jpg

「false」を選択します。

100708htbffbiaeiea4.jpg

これで、すんなりアドオンをインストールできるはずです。

100708htbffbiaeiea5.jpg※ クリックで拡大

How-To Geek(原文 /訳:松井亮太)

swiper-button-prev
swiper-button-next